Don’t be afraid of a ' Meltdown ' with the new Microsoft update

Don’t be afraid of a ‘Meltdown’ with the new Microsoft update
Avira is fully compatible with the new Microsoft patch for the Meltdown vulnerability

The Meltdown hardware vulnerability lets a hacker misuse a program so they can see what other programs and the operating system are doing, giving them the ability to see things like saved passwords or browser history. Microsoft has rolled out its patch — and Avira is fully compatible with it.

The post Don’t be afraid of a ‘Meltdown’ with the new Microsoft update appeared first on Avira Blog.